Mailinglist Archive: opensuse-bugs (5243 mails)

< Previous Next >
[Bug 809413] New: Evolution, Empathy can't use google account with 2 way authentication
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 14 Mar 2013 14:52:49 +0000
  • Message-id: <bug-809413-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=809413

https://bugzilla.novell.com/show_bug.cgi?id=809413#c0


Summary: Evolution, Empathy can't use google account with 2 way
authentication
Classification: openSUSE
Product: openSUSE 12.3
Version: Final
Platform: x86-64
OS/Version: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: GNOME
AssignedTo: bnc-team-gnome@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: martin.jakl@xxxxxxxxx
QAContact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.22 (KHTML,
like Gecko) Chrome/25.0.1364.172 Safari/537.22

When I add google account with 2 way authentication to online accounts, it's
added properly, but then evolution and empathy show that they can't connect
even when provided with application specific password. When I add this account
to empathy and evolution separately and not using online accounts it can be
used with application specific password without any issues.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
Follow Ups