Mailinglist Archive: opensuse-bugs (5243 mails)

< Previous Next >
[Bug 801417] glance requires python-requests < 1.0 but we have 1.1.0

https://bugzilla.novell.com/show_bug.cgi?id=801417

https://bugzilla.novell.com/show_bug.cgi?id=801417#c2


Sascha Peilicke <speilicke@xxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEW |CLOSED
Resolution| |INVALID

--- Comment #2 from Sascha Peilicke <speilicke@xxxxxxxx> 2013-03-13 10:10:17
UTC ---
Mhm, I'm unsure how to solve this. Cloud:OpenStack:Folsom has the right package
but Factory (obviously) ships the newer one. I'd say it's about proper
repository priorities, otherwise we end up hunting countless of such dependency
errors. Therefore closing as invalid.

I'll update the documentation where appropriate though.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
This Thread
  • No further messages