Mailinglist Archive: opensuse-bugs (5243 mails)

< Previous Next >
[Bug 808762] New: webyast can't read polkit-1 configuration (inexistant files)
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 11 Mar 2013 19:44:41 +0000
  • Message-id: <bug-808762-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=808762

https://bugzilla.novell.com/show_bug.cgi?id=808762#c0


Summary: webyast can't read polkit-1 configuration (inexistant
files)
Classification: openSUSE
Product: openSUSE 12.3
Version: Final
Platform: Other
OS/Version: Other
Status: NEW
Severity: Major
Priority: P5 - None
Component: YaST2
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: bruno@xxxxxxxxxxx
QAContact: jsrain@xxxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:19.0) Gecko/20100101
Firefox/19.0

Trying to install webyast ( any kind of modules )

# Could not parse line:
"/etc/polkit-1/localauthority/55-webyast.d/org.opensuse.yast.modules.yapi.packages.read.pkla"
# Could not parse line:
"/etc/polkit-1/localauthority/55-webyast.d/org.opensuse.yast.modules.logfile.read.pkla"

At the end the webyast service start, but no modules are offered (even as root)
no permission

Reproducible: Always

Steps to Reproduce:
1.Install pattern webyast
2.then install missing modules
3.start webyast service
4.connect as root
5.front page indicate no permissions
Actual Results:
no permission and no modules are activated or usable

Expected Results:
Have webyast doing its job!

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >