Mailinglist Archive: opensuse-bugs (5243 mails)

< Previous Next >
[Bug 800514] YaST2 runlevel editor is does not work fully on recent system with systemd

https://bugzilla.novell.com/show_bug.cgi?id=800514

https://bugzilla.novell.com/show_bug.cgi?id=800514#c6


Kalenz . <me@xxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
CC| |me@xxxxxxxxx

--- Comment #6 from Kalenz . <me@xxxxxxxxx> 2013-03-07 12:59:02 UTC ---
Confirming this bug; this YaST module is broken in 12.3RC2.

It appears that *switching from simple mode to expert mode* does not work as
before.

YaST in terminal is also affected.

Suggestion: the "simple mode" could be dropped...? I don't think anyone uses
it. If you are interested in runlevels and system services, you want the
"expert mode" (so that you can actually see runlevels!).

Should be fixed before 12.3 goes public!!

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >