Mailinglist Archive: opensuse-bugs (5243 mails)

< Previous Next >
[Bug 808033] New: Driver Support: Card Radeon X740 Pro (PCIE) M26; Chipset: RV410; is a not solved issue to me!
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 7 Mar 2013 11:31:17 +0000
  • Message-id: <bug-808033-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=808033

https://bugzilla.novell.com/show_bug.cgi?id=808033#c0


Summary: Driver Support: Card Radeon X740 Pro (PCIE) M26;
Chipset: RV410; is a not solved issue to me!
Classification: openSUSE
Product: openSUSE 12.2
Version: Final
Platform: x86-64
OS/Version: openSUSE 12.2
Status: NEW
Severity: Normal
Priority: P5 - None
Component: X11 3rd Party Driver
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: roger.weihrauch@xxxxxxxxx
QAContact: sndirsch@xxxxxxxx
Found By: ---
Blocker: ---


Created an attachment (id=528696)
--> (http://bugzilla.novell.com/attachment.cgi?id=528696)
Systemreport from ATI shell script

User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:19.0) Gecko/20100101
Firefox/19.0

Installing final openSuSE 12.2 with this card, only graphical resolution
possible: 320X200; console resolution possible to show 1280x1024 (very sharp).

Tried the following:
- added repo for legacy fglrx driver for this card and installed 64bit driver
- executed 'aticonfig'; result: no supported card detected

So the software part of legacy driver is installed, but the hardware seems not
be detected (since it is listed by vendor and product id via lspci -v) with the
exact chipset rv410 and product title Radeon x700 Pro PCIE.

So, what can I do to resolve this issue?

Reproducible: Always

Steps to Reproduce:
1. deinstall of radeon and mesa drivers
2. install fglrx driver from http://geeko.ioda.net/.. repository
3. execute aticonfig with no card detected result
Actual Results:
Xserver is actually not usable; graphical administration w/ 320x200 is an
absolutely no-go. Console adminisntration works very good; nevertheless on this
machine I need the graphical interface.

Expected Results:
At minimum I expected any other 'behaviour' or 'feedback' from the system in
case the fglrx legacy driver hadbeen installed, but nothing changed.
At best I expected the proper graphical interface to be up and running smoothly
w/ 3D support.

I am wondering why this card works with PCLinuxOS Full Monty installed right
out of the box; but also with no 3D support. What can I do in this case?
I tried different Linux derivates, but (nearly) all with the same result.
On all their consoles the aticonfig command show no supported card detected.
AND, I had this card alredy running under SuSE Linux with version 10.X.
What has changed since then?
Does it support 64bit systems?
Do I have to do some special BIOS settings (Disable PCIE Support + search PCI
Port for graphics)? I tried it already but did not help.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >