Mailinglist Archive: opensuse-bugs (5243 mails)

< Previous Next >
[Bug 807018] New: NetworkManager plasmoid does not show wired connection and up status
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 1 Mar 2013 17:10:19 +0000
  • Message-id: <bug-807018-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=807018

https://bugzilla.novell.com/show_bug.cgi?id=807018#c0


Summary: NetworkManager plasmoid does not show wired connection
and up status
Classification: openSUSE
Product: openSUSE 12.3
Version: RC 2
Platform: x86-64
OS/Version: Other
Status: NEW
Severity: Major
Priority: P5 - None
Component: Network
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: rb03884@xxxxxxxxx
QAContact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---


Created an attachment (id=527768)
--> (http://bugzilla.novell.com/attachment.cgi?id=527768)
wired tab screenshot

User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:19.0) Gecko/20100101
Firefox/19.0

I configured using Yast using Network Devices--> Network Settings.
My ATL1E card showed up in the "Overview" tab.

I then navigated to NetworkManagement --> Manage Connections and noticed in the
"Wired" tab it is empty. The buttons are greyed out and are not accessible.

Reproducible: Always

Steps to Reproduce:
1. Set up wired connection via NetworkManagement in Yast
2. Open NetworkManagement and Manage Connections
3. Wired tab is empty
Actual Results:
Wired tab is empty and not accessible.

Expected Results:
Wired tab shows wired connection including up time.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >