Mailinglist Archive: opensuse-bugs (4212 mails)

< Previous Next >
[Bug 724917] Can't start gnucash ("Unknown option name: maxdepth")

https://bugzilla.novell.com/show_bug.cgi?id=724917

https://bugzilla.novell.com/show_bug.cgi?id=724917#c72


C. Andrews Lavarre <alavarre@xxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Priority|P5 - None |P0 - Crit Sit
CC| |alavarre@xxxxxxxxx
Platform|Other |i686
OS/Version|Other |openSUSE 12.1

--- Comment #72 from C. Andrews Lavarre <alavarre@xxxxxxxxx> 2012-01-30
22:48:45 UTC ---
This problem still exists.

I have contacted the GnuCash developers, they say you broke it by changing to
GUILE 2.0, which GnuCash does not support. Here is the IRC conversation:

=================================

17:29] <andy> Hello all. I have posted a bug to bugzilla, but it has been in
the news for several days. Wondering if anyone has found a fix? Here are the
particulars:
[17:30] <andy> My Bug submission to the Gnome
bugzilla:https://bugzilla.gnome.org/process_bug.cgi
[17:31] <andy> Bug 669069 - GnuCash crashes on start under openSUSE 12.1
[17:31] <andy> A full description of the problem: http://tinyurl.com/89eu5mo
[17:31] <andy> Thanks in advance.

[17:33] <warlord> andy: gnucash 2.4 does not work with guile 2.0. You need to
downgrade to guile 1.8. This is a Suse problem -- you should contact them

[17:37] <andy> I'll search about on openSuse and see what it takes to downgrade
guile. Thanks for the clarification

==================================
Thanks in advance.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >