Mailinglist Archive: opensuse-bugs (4216 mails)

< Previous Next >
[Bug 744010] New: Missing header for openSuSE_Factory?
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 30 Jan 2012 07:31:06 +0000
  • Message-id: <bug-744010-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=744010

https://bugzilla.novell.com/show_bug.cgi?id=744010#c0


Summary: Missing header for openSuSE_Factory?
Classification: openSUSE
Product: openSUSE.org
Version: unspecified
Platform: Other
OS/Version: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: BuildService
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: yaplej@xxxxxxxxx
QAContact: adrian@xxxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; WOW64;
Trident/5.0)

I tried to build my package for openSuSE_Factory and get this error.
"fatal error: libnetfilter_queue/libnetfilter_queue.h: No such file or
directory"

My package/spec works great with all the other openSuSE Repositories with some
very minor customizations to the spec file to handle dependancy name changes.
It didnt fail any dependancy resolution just the missing header file.

Sorry if this is the wrong place to submit this. I tried the forums and didnt
get any reply.

Reproducible: Always

Steps to Reproduce:
1. Start building package for OpenSuSE_Factory.
Actual Results:
Failed build.
queuemanager.c:5:84: fatal error: libnetfilter_queue/libnetfilter_queue.h: No
such file or directory


Expected Results:
Build to finish like it does for OpenSUSE_11.3,11.4, 12.1 and Fedora
repositories.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
Follow Ups