Mailinglist Archive: opensuse-bugs (4212 mails)

< Previous Next >
[Bug 724917] Can't start gnucash ("Unknown option name: maxdepth")

https://bugzilla.novell.com/show_bug.cgi?id=724917

https://bugzilla.novell.com/show_bug.cgi?id=724917#c66


--- Comment #66 from Thiemo Kellner <thiemo.kellner@xxxxxxxxxxxxxxxxxxxx>
2012-01-27 00:35:26 UTC ---
Hi David,

thanks for pointing me to it. I now thoroughly made sure for all packages to
take them from Petr's repo. However, they are not the same version so this
might be the point. The result is the same.


thiemo @ ishani ~ % gnucash --debug --extra

12-01-27 1:28
gnc.bin-Message: main: binreloc relocation support was disabled at configure
time.

WARNING: no socket to connect to
Backtrace:
In unknown file:
?: 0* [primitive-load-path "slib/guile.init"]

<unnamed port>: In procedure primitive-load-path in expression
(primitive-load-path name):
<unnamed port>: Unable to find file "slib/guile.init" in load path
thiemo @ ishani ~ :-( % rpm -qa | egrep "guile|slib|gnucash" | sort

12-01-27 1:33
gnucash-2.4.7-3.4.2.x86_64
gnucash-docs-2.4.1-12.1.noarch
gnucash-lang-2.4.7-3.4.2.noarch
guile1-1.8.8-12.1.x86_64
guile-2.0.2-7.4.1.x86_64
libguile17-1.8.8-12.1.x86_64
libguile1-devel-1.8.8-12.1.x86_64
libguile-2_0-22-2.0.2-7.4.1.x86_64
libguilereadline-v-17-17-1.8.8-12.1.x86_64
libguile-srfi-srfi-13-14-v-3-3-1.8.8-12.1.x86_64
libguile-srfi-srfi-1-v-3-3-1.8.8-12.1.x86_64
libguile-srfi-srfi-4-v-3-3-1.8.8-12.1.x86_64
libguile-srfi-srfi-60-v-2-2-1.8.8-12.1.x86_64
slib-3b3-5.1.1.noarch

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >