Mailinglist Archive: opensuse-bugs (4212 mails)

< Previous Next >
[Bug 724917] Can't start gnucash ("Unknown option name: maxdepth")

https://bugzilla.novell.com/show_bug.cgi?id=724917

https://bugzilla.novell.com/show_bug.cgi?id=724917#c65


--- Comment #65 from David Pulkowski <dmp5@xxxxxxx> 2012-01-26 23:38:28 UTC ---
(In reply to comment #64)
Petr solution is not working for me, unfortunately. I use a system having
installed 11.4 and later upgraded to 12.1 by zypper up. After some installs
following comment 53 I get the following...

thiemo @ ishani ~ :-( % gnucash --debug --extra


12-01-26 20:54
gnc.bin-Message: main: binreloc relocation support was disabled at configure
time.

WARNING: no socket to connect to
Backtrace:
In unknown file:
?: 0* [primitive-load-path "slib/guile.init"]

<unnamed port>: In procedure primitive-load-path in expression
(primitive-load-path name):
<unnamed port>: Unable to find file "slib/guile.init" in load path
thiemo @ ishani ~ :-( % rpm -qa | egrep "guile|slib|gnucash" | sort


12-01-26 20:57
gnucash-2.4.7-3.4.2.x86_64
gnucash-docs-2.4.1-12.1.noarch
guile1-1.8.8-12.1.x86_64
guile-2.0.2-7.4.1.x86_64
libguile17-1.8.8-1.15.x86_64
libguile1-devel-1.8.8-1.15.x86_64
libguile-2_0-22-2.0.2-7.1.2.x86_64
libguilereadline-v-17-17-1.8.8-1.15.x86_64
libguile-srfi-srfi-13-14-v-3-3-1.8.8-1.15.x86_64
libguile-srfi-srfi-1-v-3-3-1.8.8-1.15.x86_64
libguile-srfi-srfi-4-v-3-3-1.8.8-1.15.x86_64
libguile-srfi-srfi-60-v-2-2-1.8.8-1.15.x86_64
slib-3b3-5.1.1.noarch
thiemo @ ishani ~ % ldd /usr/bin/gnucash | grep guile


12-01-26 20:57
libguile.so.17 => /usr/lib64/libguile.so.17 (0x00007f1794b8e000)

Hi Thiemo,

Did you update all your packages to Petr's? Looking at your packages, your
libguile & slib might be different. Looking at
http://download.opensuse.org/repositories/home:/pgajdos:/guile1/openSUSE_12.1/
your versions are different as to what is there.

Earlier, when I updated my machine. I used all of Petr's, except slib, & my
Gnucash didn't work. I updated that final package to Petr's, and it works fine.
Not sure if you are having this issue, but it's worth looking at.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >