Mailinglist Archive: opensuse-bugs (4216 mails)

< Previous Next >
[Bug 742937] New: wpa_supplicant 0.7.3-10.3.1 crash on scan because of dbus assertion reply_to!=NULL
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 23 Jan 2012 19:20:16 +0000
  • Message-id: <bug-742937-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=742937

https://bugzilla.novell.com/show_bug.cgi?id=742937#c0


Summary: wpa_supplicant 0.7.3-10.3.1 crash on scan because of
dbus assertion reply_to!=NULL
Classification: openSUSE
Product: openSUSE 12.1
Version: Final
Platform: x86-64
OS/Version: Other
Status: NEW
Severity: Critical
Priority: P5 - None
Component: Network
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: christian.albrecht@xxxxxxxxxxxx
QAContact: qa@xxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:9.0.1) Gecko/20100101
Firefox/9.0.1

Exactly the same as https://bugs.archlinux.org/task/26817

Applying Patch [1] and building Source RPM of wpa_supplicant [2] fixed the
issue.


[1]
http://sources.gentoo.org/cgi-bin/viewvc.cgi/gentoo-x86/net-wireless/wpa_supplicant/files/wpa_supplicant-0.7.3-dbus-WPAIE-fix.patch?view=markup

[2]
https://build.opensuse.org/package/show?package=wpa_supplicant&project=openSUSE%3A12.1%3AUpdate

Reproducible: Always

Steps to Reproduce:
1. Needs a special configured Access Point that causes trouble (Sorry, out of
my control)

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >