Mailinglist Archive: opensuse-bugs (4216 mails)

< Previous Next >
[Bug 742908] New: Yast crash with samba or ldap client configuration
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 23 Jan 2012 16:50:50 +0000
  • Message-id: <bug-742908-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=742908

https://bugzilla.novell.com/show_bug.cgi?id=742908#c0


Summary: Yast crash with samba or ldap client configuration
Classification: openSUSE
Product: openSUSE 12.1
Version: Final
Platform: Other
OS/Version: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: YaST2
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: romain.pelissier@xxxxxxxxx
QAContact: jsrain@xxxxxxxx
Found By: ---
Blocker: ---


Created an attachment (id=472333)
--> (http://bugzilla.novell.com/attachment.cgi?id=472333)
Yast logs

User-Agent: Mozilla/5.0 (Windows NT 5.1; rv:10.0) Gecko/20100101
Firefox/10.0

After successfully installed and configured ldap backend and samba, I wanted to
add TLS to secure the communication. I have followed a guide that works
previously on 11.4.
After configuring TLS, the samba configuration in yast crash everytime I try to
open it.
Even after removing the TLS option in LDAP, ldap client and samba option crash
in yast.

Maybe no related to TLS but some updates on glic and xml that have been
installed few days ago.

In the /var/log/Yast/signal log file, I've got this:

YaST got signal 6 at YCP file Ldap.ycp:3


Reproducible: Always

Steps to Reproduce:
1. Install ldap backend and samba, configure tls and update to the latest
patches
2. try to configure samba and ldap client
3.
Actual Results:
Yats crash with "YaST got signal 6 at YCP file Ldap.ycp:3"

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >