Mailinglist Archive: opensuse-bugs (4212 mails)

< Previous Next >
[Bug 724917] Can't start gnucash ("Unknown option name: maxdepth")

https://bugzilla.novell.com/show_bug.cgi?id=724917

https://bugzilla.novell.com/show_bug.cgi?id=724917#c57


--- Comment #57 from Vincent Untz <vuntz@xxxxxxxx> 2012-01-20 14:21:22 UTC ---
(In reply to comment #56)
another patch (via Apper) - another FAIL. Come on, somebody just fix this
thing for real - please.

Robert: are you using GNOME:Apps? If yes, then again, this is known -- that's
the way GNOME:Apps is being developed: changes in there don't always fix
issues. And in this case, it was broken before and it's as broken after. If
you're not using GNOME:Apps, where does the update come from?

Note that the guile1 packages are on their way to Factory now, so we'll have
more testing soon.

If you want to help test on 12.1, please use Petr's packages from
http://download.opensuse.org/repositories/home:/pgajdos:/guile1/openSUSE_12.1/

And when we get positive feedback on those, we'll be able to push them as an
online update.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >