Mailinglist Archive: opensuse-bugs (4203 mails)

< Previous Next >
[Bug 738693] upgrade from 11.4 enables mysql service for systemd

https://bugzilla.novell.com/show_bug.cgi?id=738693

https://bugzilla.novell.com/show_bug.cgi?id=738693#c9


Frederic Crozat <fcrozat@xxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEEDINFO |NEW
InfoProvider|fcrozat@xxxxxxxx |

--- Comment #9 from Frederic Crozat <fcrozat@xxxxxxxx> 2012-01-16 17:30:46 UTC
---
Some services might needs a service to be enabled and running (ie Wants, not
just After) to start/work properly. Therefore the need for Wants.

But in most cases, After= is enough.

Current configuration between postfix.service and mail-transfer-agent.target
looks ok to me.

Werner, I don't understand your last question. It looks like, on the contrary
to your question, that systemd enables mysql because it is installed and wanted
by postfix (which is why this bug was opened).

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >