Mailinglist Archive: opensuse-bugs (4212 mails)

< Previous Next >
[Bug 724917] Can't start gnucash ("Unknown option name: maxdepth")

https://bugzilla.novell.com/show_bug.cgi?id=724917

https://bugzilla.novell.com/show_bug.cgi?id=724917#c48


--- Comment #48 from Graham Davis <hacker@xxxxxxxxxxxxxxxx> 2012-01-13 11:48:27
UTC ---
(In reply to comment #47)
(In reply to comment #45)
For Opensuse-12.1 can the gnucash be compiled with guile-1.x .

Everybody, please try Petr's packages (see comment 43). This is the work that
is being done to fix all this.

(In reply to comment #44)
Another patch for gnucash came this am.

On 12.1? I don't think there was any gnucash update on 12.1 yet.

See my comment #42.

I'm back on 11.4 now as I did have a problem with J Engel's version - report's
crashing - and I have to get my tax return done! I'm using 2.4.8-31.1, the same
version number as I pointed out in #42 and the change log says it was updated
6th Jan. The previous update was 2nd Dec. I assume the same holds true for 12.1
version. This suggests two updates have been created for 12.1 and neither
tested before release.

Once I've got this tax return finished, I'll reboot to 12.1 and try Petr's
package.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >