Mailinglist Archive: opensuse-bugs (4214 mails)

< Previous Next >
[Bug 741128] New: Mic setting in alsamixer causing noise on VT1708S (Intel HDA)
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 12 Jan 2012 22:17:43 +0000
  • Message-id: <bug-741128-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=741128

https://bugzilla.novell.com/show_bug.cgi?id=741128#c0


Summary: Mic setting in alsamixer causing noise on VT1708S
(Intel HDA)
Classification: openSUSE
Product: openSUSE 12.1
Version: Final
Platform: 64bit
OS/Version: openSUSE 11.2
Status: NEW
Severity: Minor
Priority: P5 - None
Component: Sound
AssignedTo: tiwai@xxxxxxxx
ReportedBy: m138@xxxxxx
QAContact: qa@xxxxxxx
Found By: ---
Blocker: ---


Created an attachment (id=471033)
--> (http://bugzilla.novell.com/attachment.cgi?id=471033)
alsa-info.sh output

User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:9.0.1) Gecko/20100101
Firefox/9.0.1

When the mic is muted in alsamixer, speakers make popping sound every time I
play or stop any audio application.
If the mic is not muted, sound works fine. This is the mic I'm talking about :
http://img836.imageshack.us/img836/47/snapshot1ld.png

Board is ASRock A780GMH, Front panel is disabled in BIOS, same as HDMI. Using
only onboard HD audio.

Attached alsa-info.txt

Reproducible: Always

Steps to Reproduce:
1. Mute the mic in alsamixer
2. Click play in amarok or any other sound application
3. Click stop in amarok or any other sound application
Actual Results:
Popping noise every time "play" or "stop" are used

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >