Mailinglist Archive: opensuse-bugs (4212 mails)

< Previous Next >
[Bug 724917] Can't start gnucash ("Unknown option name: maxdepth")

https://bugzilla.novell.com/show_bug.cgi?id=724917

https://bugzilla.novell.com/show_bug.cgi?id=724917#c45


--- Comment #45 from Hemanth Guruva Reddy <meethemanth@xxxxxxxxx> 2012-01-12
17:53:27 UTC ---
still crashing when any external references called thru guile interface.

in this case , called gnc to generate reports


In unknown file:
?: 0 [gnc-window-show-progress "" -1]

ERROR: In procedure gnc-window-show-progress:
ERROR: SCM_STRING_CHARS does not work with read-only strings

.

any external tools used which calls guile is causing gnucash to crash. and tool
less useful.
For Opensuse-12.1 can the gnucash be compiled with guile-1.x . since guile2 is
not so widely used, can guile version be dropped to 1.x and a gnucash update
compiled with supporting guile-1.x.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >