Mailinglist Archive: opensuse-bugs (4202 mails)

< Previous Next >
[Bug 740500] New: libgee2 in GNOME:Apps for 12.1 incompatible with gnome shell in 12.1
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 10 Jan 2012 11:54:41 +0000
  • Message-id: <bug-740500-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=740500

https://bugzilla.novell.com/show_bug.cgi?id=740500#c0


Summary: libgee2 in GNOME:Apps for 12.1 incompatible with gnome
shell in 12.1
Classification: openSUSE
Product: openSUSE 12.1
Version: Final
Platform: Other
OS/Version: Other
Status: NEW
Severity: Critical
Priority: P5 - None
Component: GNOME
AssignedTo: bnc-team-gnome@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: RBrownCCB@xxxxxxxxxxxx
QAContact: qa@xxxxxxx
Found By: ---
Blocker: ---


libgee2 version 0.6.1-19.1 in GNOME:Apps for openSUSE 12.1 appears to be
incompatible with gnome shell in 12.1, causing gdm to fail with it's 'Oops'
screen.

Machine is only usable if the user loads the system by using Failsafe option in
Grub, or adds gnome.fallback=1 to their grub boot parameters, but gnome-shell
is not operational with either option.

reinstalling libgee2 version 0.6.1-3.1.3 in the standard openSUSE 12.1-oss repo
works around the issue with normal gnome-shell functionality, but I guess we
need to figure out what we've broken in G:A's libgee2

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >