Mailinglist Archive: opensuse-bugs (4203 mails)

< Previous Next >
[Bug 735296] failed update wrt. IPv6 ...

https://bugzilla.novell.com/show_bug.cgi?id=735296

https://bugzilla.novell.com/show_bug.cgi?id=735296#c2


Marius Tomaschewski <mt@xxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
AssignedTo|mt@xxxxxxxx |yast2-maintainers@xxxxxxx

--- Comment #2 from Marius Tomaschewski <mt@xxxxxxxx> 2012-01-04 16:36:34 UTC
---
There are problems (bug#727771, bug#736059, ... ) with systemd + networking
on 12.1, but you write you've got it up and running and then got the warning
then, right?

So this report is not about network setup but its usage -> y2 in 1st instance.

Note, that the fallbacks in the applications are not always sufficient - they
usually work when it is hard disabled via ipv6.disable=1 at boot prompt, but
not when disabled via net.ipv6.conf.all.disable_ipv6=1 sysctl setting...

BTW:
From time to time I've observed the problems on my IPv6 enabled network as
well - the network (IPv4 + IPv6) is running fine, ping/ping6 and telnet are
able to reach the servers, but zypper needs long to e.g. refresh the sources
and then asks for retry...
A retry usually works without any changes on the system side.

This may be still some e.g. connection quality / tracking [when IPv6 in use]
problem as well as server or application problem (mirror selection?).

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >