Mailinglist Archive: opensuse-bugs (3547 mails)

< Previous Next >
[Bug 718671] New: KDE:Release:47: kipi-plugins + digikam
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 16 Sep 2011 22:10:03 +0000
  • Message-id: <bug-718671-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=718671

https://bugzilla.novell.com/show_bug.cgi?id=718671#c0


Summary: KDE:Release:47: kipi-plugins + digikam
Classification: openSUSE
Product: openSUSE.org
Version: unspecified
Platform: All
OS/Version: openSUSE 11.4
Status: NEW
Severity: Major
Priority: P5 - None
Component: 3rd party software
AssignedTo: dmueller@xxxxxxxx
ReportedBy: eric@xxxxxxxxxx
QAContact: opensuse-communityscreening@xxxxxxxxxxxxxxxxxxxxxx
Found By: ---
Blocker: ---


The kipi-plugin panoramagui 2.1 in KR4.7 doesn't work.
It request autooptimiser version >= 2010.4 from hugin packages.
But hugin is not in KR4.7.
In Repo OSS it is Version 2010.0.

So the panorama funktion in digikam is not working too.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
This Thread
  • No further messages