Mailinglist Archive: opensuse-bugs (3543 mails)

< Previous Next >
[Bug 578578] Bright control not working at all with Acer Extensa 5635Z

https://bugzilla.novell.com/show_bug.cgi?id=578578

https://bugzilla.novell.com/show_bug.cgi?id=578578#c16


Thomas Renninger <trenn@xxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|ASSIGNED |RESOLVED
Resolution| |WONTFIX

--- Comment #16 from Thomas Renninger <trenn@xxxxxxxxxx> 2011-09-15 10:12:46
UTC ---
Hm, on kernel bugzilla, there is the additional "resolved documented" state for
bugs which would be nice for this one as well.

If I understood Joey Lee correctly there is a Windows brightness driver which
more and more OEMs are using to which we are not 100% compatible.
As there fortunately is an easy workaround, I resolve the bug.

If there is a more general problem with brightness interfaces (on this one
without acpi_osi=Linux on others this might not work), this sounds as it should
get discussed on the acpi or x86_platform mailing list or in a
bugzilla.kernel.org bug with the goal to get things work mainline.

I could imagine there are similar bugs there where you could attach your
acpidump output as another example and offer testing if you want to help. Maybe
it helps that someone finds what's missing on Linux and can get fixed/tested if
the kernel guy does not have such HW.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >