Mailinglist Archive: opensuse-bugs (3543 mails)

< Previous Next >
[Bug 376668] VUL-0: openssh "ForceCommand" improperly implemented

https://bugzilla.novell.com/show_bug.cgi?id=376668

https://bugzilla.novell.com/show_bug.cgi?id=376668#c4


Marcus Meissner <meissner@xxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Group|novellonly |
CC| |meissner@xxxxxxxx

--- Comment #4 from Marcus Meissner <meissner@xxxxxxxx> 2011-09-15 09:18:52 UTC
---
perl bin/addnote CVE-2008-1657 "SUSE Linux Enterprise 10 SP 3 and earlier
included versions up to openssh 4.2p1, which are not affected by this problem.
SUSE Linux Enterprise 10 SP4 and later versions include versions of openssh
5.1p1 and later, which are no longer affected by this problem. As we had no
shipping openssh on SUSE Linux Enterprise in the affected range of 4.4 up to
4.9, we did not need to release updates. Updates for openSUSE 10.2 and 10.3
have been released."

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
This Thread
  • No further messages