Mailinglist Archive: opensuse-bugs (3543 mails)

< Previous Next >
[Bug 717814] New: gnome3: battery indicator gives wrong numbers
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 14 Sep 2011 14:22:46 +0000
  • Message-id: <bug-717814-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=717814

https://bugzilla.novell.com/show_bug.cgi?id=717814#c0


Summary: gnome3: battery indicator gives wrong numbers
Classification: openSUSE
Product: openSUSE 12.1
Version: Factory
Platform: i686
OS/Version: SuSE Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: GNOME
AssignedTo: bnc-team-gnome@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: drhoo@xxxxxxxxx
QAContact: qa@xxxxxxx
Found By: ---
Blocker: ---


Created an attachment (id=450728)
--> (http://bugzilla.novell.com/attachment.cgi?id=450728)
wrong nimbers from top panel indicator

User-Agent: Mozilla/5.0 (X11; Linux i686; rv:6.0.2) Gecko/20100101
Firefox/6.0.2

Battery indicator on top panel do not change it's percentage during user
session.

Reproducible: Always

Steps to Reproduce:
1. Start GNOME session.
2. Turn AC off from laptop.
3. Click on battery indicator on top panel and note battery level.
4. Do some work on laptop or spend some time away (10-15 minutes).
5. Click on battery indicator again.
Actual Results:
Battery level percentage shown by indicator did not change during session.

Expected Results:
The numbers from indicator should change cause the battery discharged.

The same problem with battery indicator noticed in login screen as well (it
does not change it's percentage). However, gnome-power-statistics and Power
icon in gnome-control-center seem worked well (see screenshot). My laptop is
Dell Inspiron 1525.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
Follow Ups