Mailinglist Archive: opensuse-bugs (3517 mails)

< Previous Next >
[Bug 716315] New: Ekiga doesn't work on x86_64 system
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 7 Sep 2011 08:29:36 +0000
  • Message-id: <bug-716315-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=716315

https://bugzilla.novell.com/show_bug.cgi?id=716315#c0


Summary: Ekiga doesn't work on x86_64 system
Classification: openSUSE
Product: openSUSE 12.1
Version: Milestone 5
Platform: x86-64
OS/Version: Other
Status: NEW
Severity: Major
Priority: P5 - None
Component: GNOME
AssignedTo: bnc-team-gnome@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: mcaj@xxxxxxxx
QAContact: qa@xxxxxxx
Found By: Field Engineer
Blocker: ---


Created an attachment (id=449528)
--> (http://bugzilla.novell.com/attachment.cgi?id=449528)
debug output of ekiga - level 5

HI
After I updated on latest OpenSuse Milestone 5 my SIP client Ekiga stops
working.

Step to reproduce:

1. install the Ekiga package from standard repository e.g. # zypper in ekiga
2. run the client:
mcaj@myworkstation:~> ekiga
3. two or three second after app will crash down with the output:
WARNING: no socket to connect to
ekiga: symbol lookup error: /usr/lib64/gio/modules/libgiognutls.so: undefined
symbol: gnutls_certificate_verify_peers

I guess there is some main change/bug in the file libgiognutls.so from
glib-networking package.

version:
Name: ekiga Version: 3.2.7-12.8 Arch: x86_64
Name: glib-networking Version: 2.29.9-3.1 Arch: x86_64

In the attachment there is debug output level 5 of Ekiga.

Temporally workaround is switch to 32bit version. This version works fine.

Have nice day and lot of luck with finall version of OpenSuse 12.1
Martin

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >