Mailinglist Archive: opensuse-bugs (3542 mails)

< Previous Next >
[Bug 712958] Kernel Problems Under Multi-User Loads

https://bugzilla.novell.com/show_bug.cgi?id=712958

https://bugzilla.novell.com/show_bug.cgi?id=712958#c47


--- Comment #47 from David Richards <drichard@xxxxxxxxx> 2011-09-06 12:50:16
UTC ---
@Greg:
Lots of comments in this issue, but yes I've mentioned the same problems
follow OS 11.4 when moved physical-to-virtual and then run on completely
different hardware. Here is the NIC on the virtual copy of this machine:

desktop:~ # ifconfig eth0
eth0 Link encap:Ethernet HWaddr 00:50:56:8B:00:0B
inet addr:128.222.99.242 Bcast:128.222.255.255 Mask:255.255.0.0
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:54371901 errors:0 dropped:528752 overruns:0 frame:0

RX dropped packets follow us to new hardware.

I don't believe it's the hardware, we have other servers of identical
configuration running older versions of OpenSuse that are working wonderfully.

We are back now from the long weekend, and I'll get 3.0 installed today and
schedule a reboot for tomorrow AM.

Things that might be a bit more unique in our configuration:
- Class B newtwork
- Lots of users concurrently logging into the same computer.
- Running remote Xwindows via XDMCP

However, the dropped RX packets seem to happen even not under a user load.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >