Mailinglist Archive: opensuse-bugs (4068 mails)

< Previous Next >
[Bug 715265] New: Unable to Remote Login from Greeter
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 31 Aug 2011 15:23:48 +0000
  • Message-id: <bug-715265-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=715265

https://bugzilla.novell.com/show_bug.cgi?id=715265#c0


Summary: Unable to Remote Login from Greeter
Classification: openSUSE
Product: openSUSE 11.4
Version: Final
Platform: 64bit
OS/Version: openSUSE 11.4
Status: NEW
Severity: Normal
Priority: P5 - None
Component: KDE4 Workspace
AssignedTo: kde-maintainers@xxxxxxx
ReportedBy: cmcgrath5035@xxxxxxxxxxx
QAContact: qa@xxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:6.0) Gecko/20100101
Firefox/6.0

System is
Linux PVE-LinuxSRV5 2.6.37.6-0.7-desktop #1 SMP PREEMPT 2011-07-21 02:17:24
+0200 x86_64 x86_64 x86_64 GNU/Linux
I recently upgraded to KDE4.7 from the 11.4/kde47 repository.
When at the KDE Greeter (login) dialog screen, I select Menu-Remote Login (or
alt-R, same result). An XDMCP Host Window opens displaying other machines on my
network that are up and willing to accept Xdmcp login. When I move the mouse
over the XDMCP Host Window to select a remote host, the widow closes and I am
returned to the normal login screen.

I have the same result on three different systems once upgraded to KDE47. All
worked fine when KDE46 and earlier.
I am able to login to the remote machines via the CLI using ssh ipaddress


Reproducible: Always

Steps to Reproduce:
1.Boot openSuSE 11.4/KDE47
2.AT Greeter (login) screen, select Menu-Remote Login (or alt-R)
3.XDMCP Host Window opens, displaying hosts willing to accept login
4. Move mouse over the XDMCP Host Window, window disappears.
Actual Results:
The XDMCP Host Window disappears, I am back at the normal login window. I am
able to login to the local machine.

Expected Results:
I should be able to select a remote machine and start a remote X session

This procedure worked KDE46 and earlier

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
This Thread
  • No further messages