Mailinglist Archive: opensuse-bugs (4068 mails)

< Previous Next >
[Bug 715263] New: systemd-sysvinit: when this is installed, I can't boot, nm crashes, other issues
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 31 Aug 2011 15:10:39 +0000
  • Message-id: <bug-715263-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=715263

https://bugzilla.novell.com/show_bug.cgi?id=715263#c0


Summary: systemd-sysvinit: when this is installed, I can't
boot, nm crashes, other issues
Classification: openSUSE
Product: openSUSE 12.1
Version: Factory
Platform: Other
OS/Version: Other
Status: NEW
Severity: Major
Priority: P5 - None
Component: Basesystem
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: jnelson-suse@xxxxxxxxxxx
QAContact: qa@xxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:6.0) Gecko/20100101
Firefox/6.0

When systemd-sysvinit is installed, I can't boot.
Specifically, it boots up to the point where the gettys are available, however:

a) X is not started
b) I can punch my username + password in, and I see "the last time you logged
in was..." but never a shell.
c) control-alt-delete shows a networkmanager traceback on the screen

Furthermore, when booting with init=/bin/sh, control characters don't work
(control-c, for I dearly hope you don't less something or start something that
might hang, control-s, control-q, control-z -- none of them work).

I have a digital photo of the network manager traceback.

Lastly, if you hit control-d or type 'exit' + return (with init=/bin/sh), init
crashes and the entire box panics instead of rebooting. I have a screenshot of
that, too, but since it happens 100% of the time it should be easy to test for.




Reproducible: Always

Steps to Reproduce:
1.
2.
3.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
This Thread
  • No further messages