Mailinglist Archive: opensuse-bugs (4068 mails)

< Previous Next >
[Bug 714545] python-gtk: could not find _PyGObject_API object

https://bugzilla.novell.com/show_bug.cgi?id=714545

https://bugzilla.novell.com/show_bug.cgi?id=714545#c7


--- Comment #7 from Satoru Matsumoto <helios_reds@xxxxxxx> 2011-08-31 11:34:41
UTC ---
$ rpm -q --requires python-gtk

python-numpy
rpmlib(VersionedDependencies) <= 3.0.3-1
glib2 >= 2.8.0
pango >= 1.16.0
atk >= 1.12.0
gtk2 >= 2.8.0
libglade2 >= 2.5.0
python-cairo >= 1.1.7
python-gobject2 >= 2.21.3
python = 2.7
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(CompressedFileNames) <= 3.0.4-1
libatk-1.0.so.0()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libcairo.so.2()(64bit)
libgdk-x11-2.0.so.0()(64bit)
libgdk_pixbuf-2.0.so.0()(64bit)
libgio-2.0.so.0()(64bit)
libglade-2.0.so.0()(64bit)
libglib-2.0.so.0()(64bit)
libgobject-2.0.so.0()(64bit)
libgtk-x11-2.0.so.0()(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.2.5)(64bit)
libpango-1.0.so.0()(64bit)
libpangocairo-1.0.so.0()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
python(abi) = 2.7
rpmlib(PayloadIsLzma) <= 4.4.6-1

Hmmm, I can see 'python-gobject2 >= 2.21.3'.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References