Mailinglist Archive: opensuse-bugs (4068 mails)

< Previous Next >
[Bug 715057] New: zypper -vv tells me official updates are not supported
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 30 Aug 2011 19:02:08 +0000
  • Message-id: <bug-715057-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=715057

https://bugzilla.novell.com/show_bug.cgi?id=715057#c0


Summary: zypper -vv tells me official updates are not supported
Classification: openSUSE
Product: openSUSE 11.4
Version: Final
Platform: x86
OS/Version: openSUSE 11.4
Status: NEW
Severity: Minor
Priority: P5 - None
Component: libzypp
AssignedTo: zypp-maintainers@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: ctrippe@xxxxxxxxxxxx
QAContact: qa@xxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; de-DE) AppleWebKit/533.3
(KHTML, like Gecko) konqueror/4.7.1 Safari/533.3

I recently used zypper in verbose mode. Then it contains a section stating "The
following packages are not supported by their vendor:" As it does this also for
official updates, I think this is a bug.

A example from today:
asterix:~ # zypper -vv patch
.....
The following packages are not supported by their vendor:
MozillaFirefox 6.0-2.2.1 x86_64 Update 11.4
openSUSE
MozillaFirefox-translations-common 6.0-2.2.1 x86_64 Update 11.4
openSUSE
apparmor-docs 2.5.1.r1445-52.63.1 noarch Update 11.4
openSUSE
apparmor-parser 2.5.1.r1445-52.63.1 x86_64 Update 11.4
openSUSE
apparmor-profiles 2.5.1.r1445-52.63.1 noarch Update 11.4
openSUSE
apparmor-utils 2.5.1.r1445-52.63.1 noarch Update 11.4
openSUSE
libapparmor1 2.5.1.r1445-52.61.1 x86_64 Update 11.4
openSUSE
libxcrypt 3.0.3-9.12.1 x86_64 Update 11.4
openSUSE
man-pages 3.32-4.5.1 noarch Update 11.4
openSUSE
pam_apparmor 2.5.1.r1445-52.61.1 x86_64 Update 11.4
openSUSE
perl-apparmor 2.5.1.r1445-52.61.1 x86_64 Update 11.4
openSUSE


Reproducible: Always

Steps to Reproduce:
1. Use zypper --vv install/patch/dup
2. Find a section with "The following packages are not supported by their
vendor:"
Actual Results:
For me it is unclear what this section means for openSUSE as even officla
updates are not supported.

Expected Results:
Maybe better documentation and being used for updates or dropping this section
for openSUSE as I guess this is used (and useful) for SLE.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
Follow Ups