Mailinglist Archive: opensuse-bugs (4068 mails)

< Previous Next >
[Bug 714833] pam_mount from update/11.4-test/ throws error message while install

https://bugzilla.novell.com/show_bug.cgi?id=714833

https://bugzilla.novell.com/show_bug.cgi?id=714833#c1


Jan Engelhardt <jengelh@xxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
CC| |mc@xxxxxxxx

--- Comment #1 from Jan Engelhardt <jengelh@xxxxxxxxxx> 2011-08-30 06:01:52 UTC
---
Hm the spec bug history:

Many moons ago:

1. mcalmer had added the rpm query, and did so using `rpm -q ... "%{VERSION} "
..`. Yes, this was wrong syntax, because %{VERSION} in spec files is subject
to expansion by rpmbuild.

Present day where I am maintainer:

2. %{VERSION} is transformable from/to %VERSION, which occurred as some day I
was running a spec transformator.

3. This was flagged in rpmlint ("there's a % in your %post, is that intended?"
or the like), and I corrected that to %%VERSION, kinda missing that it should
have been %%{VERSION} because an rpm query so much wants { } around it.

So, while mc can answer the rpm query, meanwhile I submit sr#80165.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References