Mailinglist Archive: opensuse-bugs (4068 mails)

< Previous Next >
[Bug 714833] New: pam_mount from update/11.4-test/ throws error message while install
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 29 Aug 2011 21:46:41 +0000
  • Message-id: <bug-714833-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=714833

https://bugzilla.novell.com/show_bug.cgi?id=714833#c0


Summary: pam_mount from update/11.4-test/ throws error message
while install
Classification: openSUSE
Product: openSUSE 11.4
Version: Final
Platform: All
OS/Version: openSUSE 11.4
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Basesystem
AssignedTo: jengelh@xxxxxxxxxx
ReportedBy: lmuelle@xxxxxxxx
QAContact: qa@xxxxxxx
CC: dmueller@xxxxxxxx
Found By: Development
Blocker: ---


Installation von: MozillaThunderbird-translations-common-3.1.12-0.11.1 [fertig]
Installation von: pam_mount-2.11-2.3.1 [fertig]
Zusätzliche rpm-Ausgabe:
error: incorrect format: missing { after %
error: incorrect format: missing { after %


Installation von: pam_mount-32bit-2.11-2.3.1 [fertig]
Installation von: kio_sysinfo-branding-openSUSE-11.4-33.42.1 [fertig]

I'm not sure if it is a good idea to query the RPM DB while postinstall as it
might be locked. But this might no longer apply as we're not going to modify
the DB with a query.

Nevertheless adding Dirk as we should not release the update in this state.

Maybe we should reopen bnc#671276 ?

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.
< Previous Next >