Mailinglist Archive: opensuse-bugs (4067 mails)

< Previous Next >
[Bug 711890] Veusz from Science repository do not work

https://bugzilla.novell.com/show_bug.cgi?id=711890

https://bugzilla.novell.com/show_bug.cgi?id=711890#c6


--- Comment #6 from Atri Bhattacharya <badshah400@xxxxxxxxx> 2011-08-27
18:50:01 UTC ---
Right Ricardo. Your comment 5 confirms that it is indeed a problem with the
python-qt (and possibly the qt) libraries installed in your system. Note that
your python-qt and possibly qt libraries are from the non-official KDE
repositories. In system with python-qt4 and qt from the official repository
(OSS), I have verified that the package works. The reason the binary version
from the project works on your system is because the binary uses its own
version of the required libraries that are packed along with the binary itself.
As soon as you try using the system libraries (python-qt4) installed in your
machine (even from the source tarball) you, therefore, run into trouble. I
think this shows that it is not a packaging problem with the package
python-veusz itself, but rather either a problem with the python-qt libraries
from the KDE repositories you have installed in your system, or some
incompatibility with those libraries and the application.

I would recommend that, if it not too much trouble, you downgrade your
python-qt4 and qt4 libraries to those from the OSS repository and try again.

Thanks!

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References