Mailinglist Archive: opensuse-bugs (4067 mails)

< Previous Next >
[Bug 711890] Veusz from Science repository do not work

https://bugzilla.novell.com/show_bug.cgi?id=711890

https://bugzilla.novell.com/show_bug.cgi?id=711890#c5


--- Comment #5 from Ricardo Gabriel Berlasso <ricardo.berlasso@xxxxxxxxx>
2011-08-27 18:16:21 UTC ---
Updated to version 1.13 with same result.
Downloaded this binary version from the project home page:

http://download.gna.org/veusz/Binaries-Linux-i386/veusz-1.13-linux-i386.tar.gz

which starts without problems.
Then I tried to run it from the source package

http://download.gna.org/veusz/veusz-1.13.tar.gz

as indicated on the INSTALL file, just to obtain:

/veusz_main.py
Traceback (most recent call last):
File "./veusz_main.py", line 42, in <module>
import veusz.utils as utils
File "/usr/lib64/python2.7/site-packages/veusz/utils/__init__.py", line 27,
in <module>
from points import *
File "/usr/lib64/python2.7/site-packages/veusz/utils/points.py", line 27, in
<module>
from veusz.helpers.qtloops import plotPathsToPainter
RuntimeError: the PyQt4.QtCore module is version 1 but the qtloops module
requires version -1

Side note: I'll be off-line up to September the 5th, so I will not be able to
perform more tests until then.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References