Mailinglist Archive: opensuse-bugs (4068 mails)

< Previous Next >
[Bug 714545] New: iBus panel won't launch.
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sat, 27 Aug 2011 14:00:09 +0000
  • Message-id: <bug-714545-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=714545

https://bugzilla.novell.com/show_bug.cgi?id=714545#c0


Summary: iBus panel won't launch.
Classification: openSUSE
Product: openSUSE 11.4
Version: Final
Platform: x86-64
OS/Version: openSUSE 11.4
Status: NEW
Severity: Major
Priority: P5 - None
Component: Other
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: helios_reds@xxxxxxx
QAContact: qa@xxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:6.0) Gecko/20100101
Firefox/6.0

I have installed iBus related packages from M17N repo, but after updating a
bunch of packages recently, iBus panel won't launch.

Although I can switch on/off input method mozc by pressing Hankaku-Zenkaku key,
the iBus panel will never appear. And I can't see the keyboard icon on the
system tray anymore. This issue is reproduced both on KDE and GNOME.

I can launch SCIM panel when I uninstall all the iBus related packages. So I've
tried to uninstall all the SCIM/iBus related packages first and then install
Ibus related pnes again, but that doesn't solve the problem.

Reproducible: Always

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >