Mailinglist Archive: opensuse-bugs (4068 mails)

< Previous Next >
[Bug 714540] New: system do not recognize new packages from new repros
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sat, 27 Aug 2011 12:14:40 +0000
  • Message-id: <bug-714540-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=714540

https://bugzilla.novell.com/show_bug.cgi?id=714540#c0


Summary: system do not recognize new packages from new repros
Classification: openSUSE
Product: openSUSE 12.1
Version: Factory
Platform: x86-64
OS/Version: SuSE Other
Status: NEW
Severity: Major
Priority: P5 - None
Component: libzypp
AssignedTo: zypp-maintainers@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: melchiaros@xxxxxxx
QAContact: qa@xxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:6.0) Gecko/20100101
Firefox/6.0

I am using openSUSe12.1 MS3 wich is brought to

http://download.opensuse.org/factory-tested/repo/ (all in there)

I´ve tried to import new repros in the yast2 dialog:

http://download.opensuse.org/repositories/systemsmanagement:/spacewalk/openSUSE_Factory/

http://download.opensuse.org/repositories/systemsmanagement:/spacewalk:/1.5/openSUSE_Factory/

When yast2 accept the new repros the problem is that in the software install
dialog of yast2 the system is not able to find the new packages.-> a search for
spacewalk is without results. Also the software sources do not show the new
sources.

Reproducible: Sometimes

Steps to Reproduce:
1.start yast2 -> Software Management -> Configuration -> Repositories...
2.Add the both repros listed above
3.finish -> fallback to Software Mangement
4.Search for spacewalk -> no result
5.Software Sources -> no new entries

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.
< Previous Next >