Mailinglist Archive: opensuse-bugs (4068 mails)

< Previous Next >
[Bug 714395] New: drbd utils version does not match kernel version
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 26 Aug 2011 11:44:43 +0000
  • Message-id: <bug-714395-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=714395

https://bugzilla.novell.com/show_bug.cgi?id=714395#c0


Summary: drbd utils version does not match kernel version
Classification: openSUSE
Product: openSUSE 11.4
Version: Final
Platform: x86-64
OS/Version: openSUSE 11.4
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Other
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: servizioclienti@xxxxxxxxxx
QAContact: qa@xxxxxxx
CC: jsj@xxxxxxxxxxxxxx, novell@xxxxxxxxxxxx,
rosenberger@xxxxxxxxx, zjjia@xxxxxxxx,
erenfro@xxxxxxxxx
Depends on: 680338
Found By: ---
Blocker: ---


+++ This bug was initially created as a clone of Bug #680338 +++

User-Agent: Mozilla/5.0 (compatible; Konqueror/4.6; Linux) KHTML/4.6.0
(like Gecko) SUSE

Opensuse 11.4 ships a kernel with drbd 8.3.9. The utils however are still
8.3.8. Therefore drbd always says:

DRBD module version: 8.3.9
userland version: 8.3.8
you should upgrade your drbd tools!

The drbd utils should match the kernel version.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.


Expected Results:
A drbd utils version that matches the kernel module.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
Follow Ups