Mailinglist Archive: opensuse-bugs (4068 mails)

< Previous Next >
[Bug 714262] New: yast2 depends on yast2-theme-openSUSE-any
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 25 Aug 2011 18:11:39 +0000
  • Message-id: <bug-714262-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=714262

https://bugzilla.novell.com/show_bug.cgi?id=714262#c0


Summary: yast2 depends on yast2-theme-openSUSE-any
Classification: openSUSE
Product: openSUSE 11.4
Version: Final
Platform: All
OS/Version: All
Status: NEW
Severity: Normal
Priority: P5 - None
Component: YaST2
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: richlv@xxxxxxxxx
QAContact: jsrain@xxxxxxxxxx
Found By: ---
Blocker: ---


User-Agent: Opera/9.80 (X11; Linux i686; U; en) Presto/2.9.168
Version/11.50

yast2 depends on yast2-branding and that in turn depends on
yast2-theme-openSUSE-any

all of the yast2-theme-openSUSE* packages are for the gui yast (containing
icons), which are not needed for cli (ncurses ?) yast.

thus even on a cli-only system unneeded package with icons will be always be
installed. this is highly inconvenient when attempting to create appliances and
focusing on size reduction.

it would be preferred if only corresponding gui counterparts (qt, gtk) of yast
frontend would depend on yast2-theme-openSUSE-any (or yast2-branding-openSUSE)

Reproducible: Always

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >