Mailinglist Archive: opensuse-bugs (4067 mails)

< Previous Next >
[Bug 713334] New: systemd: unable to start apache2.service
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sun, 21 Aug 2011 11:37:43 +0000
  • Message-id: <bug-713334-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=713334

https://bugzilla.novell.com/show_bug.cgi?id=713334#c0


Summary: systemd: unable to start apache2.service
Classification: openSUSE
Product: openSUSE 12.1
Version: Factory
Platform: Other
OS/Version: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Basesystem
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: bruno@xxxxxxxxxxx
QAContact: qa@xxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:6.0) Gecko/20100101
Firefox/6.0 FirePHP/0.4

On a factory system, booting with systemd
apache2.service always fail

systemctl status apache2.service
apache2.service - LSB: Apache 2.2 HTTP Server
Loaded: loaded (/etc/init.d/apache2)
Active: failed since Sun, 21 Aug 2011 12:51:11 +0200; 42min ago
Process: 3338 ExecStart=/etc/init.d/apache2 start (code=killed,
signal=TERM)
CGroup: name=systemd:/system/apache2.service



Reproducible: Always

Steps to Reproduce:
1. choose systemd at boot on a ready installed factory with apache2 working
with sysV
2. start the system
3. apache2.service hang
Actual Results:
whatever you try apache2 never start with systemd
rcapache2 stop start like systemctl stop start apache2.service always fail.

Doing this
cd /etc/init.d/
/apache2 start work
?

Expected Results:
apache2 up and running

Unfortunately I don't know how to debug this one.
Even with systemd debug information I didn't get anything related to.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >