Mailinglist Archive: opensuse-bugs (4067 mails)

< Previous Next >
[Bug 712471] bleachbit doesn't run

https://bugzilla.novell.com/show_bug.cgi?id=712471

https://bugzilla.novell.com/show_bug.cgi?id=712471#c12


Larry Finger <Larry.Finger@xxxxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEEDINFO |NEW
InfoProvider|Larry.Finger@xxxxxxxxxxxx |

--- Comment #12 from Larry Finger <Larry.Finger@xxxxxxxxxxxx> 2011-08-20
21:06:21 UTC ---
I tried to answer that question by doing the following:

1. Installed bleachbit 0.8.8 on oS 11.4 - that works.

2. Installed bleachbit 0.8.8 on 12.1 Factory - same error.

3. Tried to build Python 2.7.1 from source - build failure

4. Built Python 3.3.1 from source - bleachbit needs 2.7.1.

To summarize, it seems that the problem is with Python. The version in 11.4 is
OK, but not the one in 12.1. I think that means a problem with our Python, but
I have no idea what changes were made in the openSUSE revisions since 11.4.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References