Mailinglist Archive: opensuse-bugs (4067 mails)

< Previous Next >
[Bug 712028] boot stops with message "systemd don't start"

https://bugzilla.novell.com/show_bug.cgi?id=712028

https://bugzilla.novell.com/show_bug.cgi?id=712028#c16


--- Comment #16 from Jean-Daniel Dodin <jdd@xxxxxxxxx> 2011-08-17 15:52:00 UTC
---
Created an attachment (id=446227)
--> (http://bugzilla.novell.com/attachment.cgi?id=446227)
dmesg with systemd debug

here it is. first time I see that dmesg give more than /var/log/messages !

that said factory boots perfectly without the systemd option.

With systemd, I'm unable to make the network active. rcnetwork start do not
makes eth up - only lo is visible in ifconfig. If I run ifconfig eth2 up, I
have the interface but dhcp never get an adress (not tried to use fixed IP
though).

So, with systemd, the boot stops before showing the console prompt (but no more
at the systemd not started error), I have to type CR to get the prompt. There I
can log, but I have to reboot without systemd to send this message :-(

in the attached dmesg, I see perfectly a networkmanager error, but I'm not able
to understand it :-(

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References