Mailinglist Archive: opensuse-bugs (4067 mails)

< Previous Next >
[Bug 691256] unable to open a connection to the XEN Hypervisor

https://bugzilla.novell.com/show_bug.cgi?id=691256

https://bugzilla.novell.com/show_bug.cgi?id=691256#c45


Joseph Hobbs <hobbsj@xxxxxxxxxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
CC| |hobbsj@xxxxxxxxxxxxxxxxx

--- Comment #45 from Joseph Hobbs <hobbsj@xxxxxxxxxxxxxxxxx> 2011-08-15
05:34:02 UTC ---

Before finding this fix, I tried stopping xencommons (/etc/init.d/xencommons
stop) and restarting xend (/etc/init.d/xencommons stop/start), but the
behaviour did not change. I noticed that even after stopping xencommons, an
'xenstored' process continued to run. After killing off this rouge process and
restarting xend, everything looks to be working.

Much like mentioned in Comment #43, it looks like the xenstored process being
triggered by xencommons is what is potentially causing the problem. The
'chkconfig xencommons off' worked for me as well.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >