Mailinglist Archive: opensuse-bugs (4046 mails)

< Previous Next >
[Bug 701368] running sane-find-scanner leads to disabled USB device (mouse)

https://bugzilla.novell.com/show_bug.cgi?id=701368

https://bugzilla.novell.com/show_bug.cgi?id=701368#c2


--- Comment #2 from Hendrik Woltersdorf <hendrikw@xxxxxxxx> 2011-08-14 18:31:51
UTC ---
Today I retested this with the current factory versions, that should be
openSUSE 12.1 Milestone 4.

sane: sane-backends-1.0.22-13.6.i586
kernel: Linux lthendrik.site 3.0.0-2-desktop #1 SMP PREEMPT Fri Jul 22 08:28:15
UTC 2011 (50c05d7) i686 i686 i386 GNU/Linux

The issue with the mouse still exists.
I tested with two other USB devices, an external hard disk and a DVB-T-stick.
Both devices keep working, when the mouse gets blocked.

hwinfo --mouse shows this about that USB mouse:

lthendrik:/home/hendrik # hwinfo --mouse
39: USB 00.0: 10503 USB Mouse
[Created at usb.122]
Unique ID: FKGF.IvHLBRRchEC
Parent ID: pBe4.v+N+B0xY+P6
SysFS ID: /devices/pci0000:00/0000:00:1d.0/usb2/2-1/2-1:1.0
SysFS BusID: 2-1:1.0
Hardware Class: mouse
Model: "STMicroelectronics Imaging Division (VLSI Vision) 5 button optical
mouse with scroll wheel"
Hotplug: USB
Vendor: usb 0x0553 "STMicroelectronics Imaging Division (VLSI Vision)"
Device: usb 0x0a02 "5 button optical mouse with scroll wheel"
Revision: "1.00"
Compatible to: int 0x0210 0x0015
Driver: "usbhid"
Driver Modules: "usbhid"
Device File: /dev/input/mice (/dev/input/mouse0)
Device Files: /dev/input/mice, /dev/input/mouse0, /dev/input/event1,
/dev/input/by-id/usb-5_button_optical_mouse_with_scroll_wheel_5_button_optical_mouse_with_scroll_wheel-event-mouse,
/dev/input/by-path/pci-0000:00:1d.0-usb-0:1:1.0-event-mouse,
/dev/input/by-id/usb-5_button_optical_mouse_with_scroll_wheel_5_button_optical_mouse_with_scroll_wheel-mouse,
/dev/input/by-path/pci-0000:00:1d.0-usb-0:1:1.0-mouse
Device Number: char 13:63 (char 13:32)
Speed: 1.5 Mbps
Module Alias: "usb:v0553p0A02d0100dc00dsc00dp00ic03isc01ip02"
Driver Info #0:
Buttons: 5
Wheels: 1
XFree86 Protocol: explorerps/2
GPM Protocol: exps2
Config Status: cfg=new, avail=yes, need=no, active=unknown
Attached to: #35 (Hub)

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
This Thread
  • No further messages