Mailinglist Archive: opensuse-bugs (4046 mails)

< Previous Next >
[Bug 712180] New: laptop-mode-tools doesn't recognize kernel version + dependency problem
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sat, 13 Aug 2011 17:08:22 +0000
  • Message-id: <bug-712180-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=712180

https://bugzilla.novell.com/show_bug.cgi?id=712180#c0


Summary: laptop-mode-tools doesn't recognize kernel version +
dependency problem
Classification: openSUSE
Product: openSUSE 12.1
Version: Factory
Platform: x86-64
OS/Version: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Basesystem
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: dutchkind@xxxxxxxxxxxxxx
QAContact: qa@xxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:5.0) Gecko/20100101
Firefox/5.0

I tried to install laptop-mode-tools, but run into a dependency problem,
something to do wit system-v. Since I don't use this I just ignored the
dependency, but then laptop-mode-tools failed to run because the 3.0 kernel is
not recognized as a valid number.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >