Mailinglist Archive: opensuse-bugs (4046 mails)

< Previous Next >
[Bug 712178] New: Installing cups on an minimal textbased system causes dependency errors
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sat, 13 Aug 2011 15:18:41 +0000
  • Message-id: <bug-712178-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=712178

https://bugzilla.novell.com/show_bug.cgi?id=712178#c0


Summary: Installing cups on an minimal textbased system causes
dependency errors
Classification: openSUSE
Product: openSUSE 11.4
Version: Final
Platform: x86-64
OS/Version: openSUSE 11.4
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Installation
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: st-schaefer@xxxxxxxxxxxxxxxx
QAContact: jsrain@xxxxxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:5.0) Gecko/20100101
Firefox/5.0

Tryin to install cups, (or additional packages) causes the following package
dependency error:

"Problem: cups-1.4.6-7.8.1.x86_64 benötigt cups-libs = 1.4.6-7.8.1, was aber
nicht angeboten werden kann
Nicht installierbare Anbieter:
cups-libs-1.4.6-7.8.1.i586[Aktualisierungen-für-openSUSE-11.4-11.4-0]

cups-libs-1.4.6-7.8.1.x86_64[Aktualisierungen-für-openSUSE-11.4-11.4-0]
Lösung 1: Deinstallation von patterns-openSUSE-minimal_base-11.4-6.9.1x86_64
Lösung 2: cups-1.4.6-7.8.1.x86_64 nicht installieren
Lösung 3: cups-1.4.6-7.8.1.x86_64 nicht installieren
Lösung 4: cups auflösen durch das Ignorieren einiger Abhängigkeiten

Wählen Sie aus den obigen Lösungen mittels Nummer oder brechen Sie a(b).
[1/2/3/4/b] (b):"

There is a conflict with the openSUSE-minimal_base pattern.

Regards

Stefan

Reproducible: Always

Steps to Reproduce:
1.zypper in cups
2.
3.
Actual Results:
dependency errors

Expected Results:
installed package cups

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.
< Previous Next >