Mailinglist Archive: opensuse-bugs (4067 mails)

< Previous Next >
[Bug 712131] New: phonon still does not work with default installed backend, gstreamer, does work with xine backend
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 12 Aug 2011 19:42:35 +0000
  • Message-id: <bug-712131-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=712131

https://bugzilla.novell.com/show_bug.cgi?id=712131#c0


Summary: phonon still does not work with default installed
backend, gstreamer, does work with xine backend
Classification: openSUSE
Product: openSUSE 11.4
Version: Factory
Platform: x86-64
OS/Version: openSUSE 11.4
Status: NEW
Severity: Major
Priority: P5 - None
Component: Sound
AssignedTo: tiwai@xxxxxxxxxx
ReportedBy: rens.groenewegen@xxxxxxxxx
QAContact: qa@xxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:5.0) Gecko/20100101
Firefox/5.0

phonon still does not work with default installed backend, gstreamer, does work
with xine backend.

I do *not* understand why the default setup does not work. not on my laptop,
not on my desktop, not on my bizz laptop. This is since 11.0 until 11.4

how about changing it to the one that does work ?

Reproducible: Always

Steps to Reproduce:
1.do default install
2.
3.
Actual Results:
do default install.
when kde starts, phonon complains about gstreamer and falls back to hardware of
soundcard 0.

this screws up jack, you can e.g. not get ardour to work, and so on.

Expected Results:
should work without issues.

this issue can be fixed by either fixing gstreamer or change the default for
kde4 to phonon-backend-xine instead of phonon-backend-gstreamer

after I did this, my usb capable 18 channel mixer (behringer) worked flawlessly
with ardour.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >