Mailinglist Archive: opensuse-bugs (4067 mails)

< Previous Next >
[Bug 712028] New: boot stops with message "systemd don't start"
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 12 Aug 2011 14:29:08 +0000
  • Message-id: <bug-712028-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=712028

https://bugzilla.novell.com/show_bug.cgi?id=712028#c0


Summary: boot stops with message "systemd don't start"
Classification: openSUSE
Product: openSUSE 12.1
Version: Factory
Platform: Other
OS/Version: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Basesystem
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: jdd@xxxxxxxxx
QAContact: qa@xxxxxxx
Found By: ---
Blocker: ---


Created an attachment (id=445621)
--> (http://bugzilla.novell.com/attachment.cgi?id=445621)
/var/log/message after successfull boot

User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:5.0) Gecko/20100101
Firefox/5.0

I don't know if it's really a bug, because finally the system did start, but to
give attachements, bugzilla is better than mailing lists :-)


Reproducible: Always

Steps to Reproduce:
1. boots factory M4 with systemd
2. see lot of LSB messages
3. stops with "systemd don't start message"



after several attempts, did boot. Couls boot each time without systemd

frederic Crozat said:

How about giving more informations ? "It doesn't boot" doesn't help at
all..
see
http://en.opensuse.org/index.php?title=SDB:Systemd&stable=0&shownotice=1&fromsection=Common_Problems#Getting_debug_from_systemd

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >