Mailinglist Archive: opensuse-bugs (4067 mails)

< Previous Next >
[Bug 711332] New: Download (cur) error when i start manually kpackage kit
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 9 Aug 2011 17:57:19 +0000
  • Message-id: <bug-711332-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=711332

https://bugzilla.novell.com/show_bug.cgi?id=711332#c0


Summary: Download (cur) error when i start manually kpackage
kit
Classification: openSUSE
Product: openSUSE 11.4
Version: Final
Platform: i586
OS/Version: openSUSE 11.4
Status: NEW
Severity: Normal
Priority: P5 - None
Component: KDE4 Applications
AssignedTo: kde-maintainers@xxxxxxx
ReportedBy: coutantp@xxxxxxx
QAContact: qa@xxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (X11; Linux i686; rv:5.0) Gecko/20100101
Firefox/5.0

Since a few weeks, no more up-to-dates. When i start manually kpackagekit an
error message appears:

Download (curl) error for
'http://download.opensuse.org/repositories/GNOME:/Apps/openSUSE_11.4/repodata/repomd.xml':
Error code: Connection failed
Error message: Couldn't resolve proxy 'HTTP_PROXY'

Here "opensuse.org/repositories/GNOME:/Apps/openSUSE_11.4/" is the first line
of the source list.
If I delete the line of this source, the error appears with th following
source.


Reproducible: Always

Steps to Reproduce:
1.Start manually kpackage kit.
2.Choose "up-to-dates softwares.



Actual Results:
Error message.


Nota: I have another computer with the same softwares without problems.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
This Thread
  • No further messages