Mailinglist Archive: opensuse-bugs (4037 mails)

< Previous Next >
[Bug 710247] emacs GPL violoation - please provide new tar balls

https://bugzilla.novell.com/show_bug.cgi?id=710247

https://bugzilla.novell.com/show_bug.cgi?id=710247#c4


Ciaran Farrell <cfarrell@xxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEW |NEEDINFO
InfoProvider| |aj@xxxxxxxxxx

--- Comment #4 from Ciaran Farrell <cfarrell@xxxxxxxxxx> 2011-08-09 10:53:34
UTC ---
I don't see the "legal" need to update the older packages, for two reasons:
(1). we could still comply to a written request to provide source code
(2). http://lwn.net/Articles/453989/

The whole "non compliance" in this case is a technicality and the actual
copyright holder has expressed no interest in actually pursuing downstream
distributors, so I think that it is not necessary to invest effort in updates.
We should of course comply with FSF requests with respect to later versions of
the package.

Does this answer your question?

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References