Mailinglist Archive: opensuse-bugs (4037 mails)

< Previous Next >
[Bug 710419] New: suspend-to-ram doesn't work any more after update to kernel 3.0
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 4 Aug 2011 16:01:28 +0000
  • Message-id: <bug-710419-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=710419

https://bugzilla.novell.com/show_bug.cgi?id=710419#c0


Summary: suspend-to-ram doesn't work any more after update to
kernel 3.0
Classification: openSUSE
Product: openSUSE 11.4
Version: Final
Platform: i586
OS/Version: openSUSE 11.4
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Kernel
AssignedTo: kernel-maintainers@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: info@xxxxxxxxxxxxxxx
QAContact: qa@xxxxxxx
Found By: ---
Blocker: ---


User-Agent: Opera/9.80 (X11; Linux i686; U; de) Presto/2.9.168
Version/11.50

Having worked flawelessly since at least kernel 2.6.34 after the latest kernel
update (from tumbleweed) suspend-to-ram doesn't work any more.
Instead of powering off the screen and all input devices are switched off, but
the fan is still going and the capslock and numlock start flickering. All I can
do is shut the laptop down the hard way.
As I am dependent on 3.0 (with 2.6.3x my wlan doesn't work in battery mode)
this regression is a serious problem for me. Please tell me which tests to
provide.

AMD Turion(tm) 64 X2 Mobile Technology TL-56, Radeon XPRESS 200M 5975 (PCIE)
(with radeon/R300 Gallium (7.10.2) drivers), rt61pci wlan driver


Reproducible: Always

Steps to Reproduce:
1.
2.
3.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >