Mailinglist Archive: opensuse-bugs (4037 mails)

< Previous Next >
[Bug 710375] New: ca-certificates package should provide /etc/ssl/ca-bundle.pem
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 4 Aug 2011 14:11:57 +0000
  • Message-id: <bug-710375-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=710375

https://bugzilla.novell.com/show_bug.cgi?id=710375#c0


Summary: ca-certificates package should provide
/etc/ssl/ca-bundle.pem
Classification: openSUSE
Product: openSUSE 12.1
Version: Factory
Platform: Other
OS/Version: Other
Status: NEW
Severity: Enhancement
Priority: P5 - None
Component: Other
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: idonmez@xxxxxxxxxx
QAContact: qa@xxxxxxx
Found By: ---
Blocker: ---


Some software like Google's Music Manager (closed source) is only looking for
/etc/ssl/ca-bundle.pem . A quick workaround is to provide the file as a symlink
to /etc/ssl/certs/ca-certificates.crt which would add compatibility with
Debian/Ubuntu.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >